Search found 335 matches

by brucef2112
Wed Mar 08, 2006 8:23 am
Forum: Dale Harris Educational Software
Topic: "Automatic reports at close" full beta test
Replies: 21
Views: 9454

Bug Report: Auto Reports Setup for Reports Files FAILS

Hi Dale, DL the latest 638b3 to test. While testing the Auto Reports the program throws an error msg and then ends the app when trying to program/setup reports to data files. I'm not sure what is happening but I can reproduce it every time. Even using several different "Store" db's. Here's the error...
by brucef2112
Tue Mar 07, 2006 11:33 pm
Forum: Dale Harris Educational Software
Topic: Bug-F4 PASTE function enters wrong value in Inventory Column
Replies: 4
Views: 2850

BTW, your description of the problems was exceptional.
Want to be a beta tester?
Dale,
You are obviously a sharp and shrewd man who
can quickly identify a fool that comes your way.
Sure, I’ll beta test for you. Where do I sign-up? :D

Later,
Bruce
by brucef2112
Tue Mar 07, 2006 1:17 pm
Forum: Dale Harris Educational Software
Topic: Bug-F4 PASTE function enters wrong value in Inventory Column
Replies: 4
Views: 2850

Bug-F4 PASTE function enters wrong value in Inventory Column

Hi Dale, Once again, Super job on your POS software. However, I think there is a problem with the copy/past functions in the Stock Table's Inventory Column. Using the F4 Paste feature in the 'Inventory' column, pastes a fractional number instead of the original whole number that was copied using the...
by brucef2112
Tue Mar 07, 2006 12:57 pm
Forum: Dale Harris Educational Software
Topic: bug found - clearing rows in stock table; doesn't
Replies: 1
Views: 1809

bug found - clearing rows in stock table; doesn't

Hi Dale, In the stock table, when deleting selected record(s) by using the 'Clear Selected Lines Only' method, the selected rows are cleared of data except for the 'Vendor Stock Number' column which is overwritten with the "Vendor Stock Number" value of what ever row was active (with the cursor) jus...
by brucef2112
Mon Mar 06, 2006 11:37 pm
Forum: Dale Harris Educational Software
Topic: "Automatic reports at close" full beta test
Replies: 21
Views: 9454

I got this one time after a fresh setup and tried to run reports before any sales transactions were entered. Mine showed up trying to run the History reports. "Bad record number in line 2 of module FILINFO02 at address XXXX and ended the application. I guess because there were no sales entered in th...